Help - No new Image bootes up - Help

Hi all, i had my Banapi M3 running for years with some simple tasks and everything worked out fine. now i wanted to setup it with a new image (the old is jessie with non working apt-update anymore) and tried out several images: Armbian_23.02.2_Bananapim2plus_bullseye_current_5.15.93.img Armbian_22.11.0-trunk_Bananapim3_bullseye_edge_6.0.9.img Armbian_22.11.0-trunk_Bananapim3_bullseye_edge_5.19.6_xfce_desktop.img (i need bullseye because i want to use it for tinypilot kvm) but none of these images boot up after writing to sd

so i tried a brand new one Armbian_23.11.1_Bananapim3_bookworm_current_6.1.63.img which didnt work neither.

the only image that boots um on this computer is the old 2018-05-26-raspbian-jessie-preview-bpi-m3-sd-emmc.img which is useless, because there is no way to update because apt-update isnt working after installation.

i also tried to boot up with the old jessie and write on of the images to emmc by bpi-copy Armbianxxx.img, but this didnt work out.

any hint/help how to get a new image on this little computer ?

If Armbian made software, try to start this way:

  1. Go here: Download – Armbian
  2. Select M3 Bananapi M3 – Armbian
  3. click “Technical support” Showing results for tags 'bananapim3'. - Armbian Community Forums and tune in.

Thanks fpr your help. i did exactly what you said and it dind work out. meanwhile i changed from rufus to win32diskimager an booting up works fine. but still thanks again