Green flash quickly on on off

Starting with a new BPI-R1 board:

I burn an image to micro SD card (tried Debian and Bananian), insert card Add Ethernet cable Plug in HDMI Plug my KVM into USB 2.0 host Plug 5V power supply into micro USB Power

Red light comes on after a time, green light flashes 110110 approx 1 second period. after 15-20 seconds green light flashes as above but twice the speed. forever…

I never see anything on monitor.

Hold power button 5 sec, board powers down. Hold again 1 sec, board restarts and repeats above sequence.

Can anybody see what I am doing wrong? Any help greatly appreciated.

Try the Android Image. If all else fails, android is a safe fall back for Allwinner devices.

Thanks for replying. I tried that and here is the newest information:

2 android images: android_for_bananapi_4.4_beta1 M1&M1+android 4.2.2 v2.1

In both cases I just get the red light. No green light and no video.

I made all of the images with Win32DiskImager-0.9.5

I have tried this with two different BPI-R1 boards and different SD cards (all class 10, new, DiskImager claims write success).

Just to eliminate the last obvious thing, the video connection and output are tested and working.

Is it possible that I have 2 bad pi boards? Is the green 110 a cry for help from Debian’s boot process? Would you know who to ask? Is there any simple way to disgnose board activity without HDMI?

Thanks again

To burn Android images you will need to get phoenix suit. not Win32DiskImager.

I just realized that the downloads page does not mention Phoenix card, I will update it later.

Thank you, the link worked well, and I downloaded phoenixdisk. It started properly and was environment aware. I told it to burn the disc and it said: formatting card preprocess failed! 1251 Program help is very brief and just Chinese. Tried with 2 different brands of cards and unformatted / formatted always same result. would you know what 1251 means?

Did you reformat the cards back to FAT32? Win32Disk imager formats the cards into many partitions, you will have to download minitool partition wizard to format the whole card back to FAT32. When you look at the cards in Windows Explorer, how much storage are you able to see? If it is only 60MB then you need to reformat the card.

That’s a cool utility. Doesn’t change anything though. Sets the disk the same as the Windows native format (Fat32 29.xx GB 1 data partition, 1 tiny reserved).

I get the same result from phoenix disk. Is there any other way to make the sd card, or perhaps a way to boot over uart or ether?

I am not sure of another way. And you already tried to burn Linux with Win32Disk Imager but the desktop does not load?

Yes, all true. Looks like it should work. Tried to tell everything so you could see if I was leaving out something obvious.

One thing left to try. Will burn the card (both methods) with a different computer & say more later today.

I doubt its the computer. There has been recorded cases of the MicroSD card cannot be too fast. Class 10 should work, but maybe you can try a class 4 card.

Also, Phoenix card burns Android OS Win32Disk Imager burns Linux OS - try Ubuntu mate / OpenWRT (may not have GUI)

Try to delete that tiny backup partition just in case it may be causing the problems.

Also plug the MicroUSB power to the port of the far side.

As you suspected, writing the sd card with my newer laptop made no difference.

But others boot these boards so this makes no sense.

Is there possibly a failed run of boards? I have Lamobo-R1-SD_V3 SH6 94V-0 E248779 1501. H52406PN004A1 bpi serial R10403146 & R10403242

It is a possibility. Then I suggest you to contact your re seller and ask them for a replacement or refund.

Hi Daye,

If you want try this manual, I also mention to have two (2) different cards, because I stumbled like you with my first tries.

Cheers Tido

1 Like

Thanks Tido, Looks like lots of great reading! Cheers, Daye

I have exactly the same problem, solid red lead, two green flashs then a gap then two green etc. Other images just boot to RED, No video.

Is there any documentation on the LED error flashes?