Burn a SD-Card for Banana Pi BPI-M2 with ANTROID

Hi …, I have burned (PhoenixCard.exe) a SD-Card for my Banana Pi BPI-M2 Berry with an ANTROID-image.

Android 6.0 v1.0 HDMI 2017-08-25 MD5: c65fa4c20b8a6d2d05bfd32b090c3570.

If I start start the Banana Pi there is no boot and no reaction. What can be the reason for this behavior? regards jurgen

Burn image to emmc. Than all will be ok

Hi Oleksandr Kuzmenko, thank you ver much for your answer. I can’t use a Flash SD-card, because the SD-Card has an other Size and can’t plug in to a Micro SD-Card Slot. Regards Jurgen

Have the same Issue with my M2 Berry.

Burned the Image with Win32 Imager… not working. Burned it with Etcher… not working.

The Phoenix-Tool is not usable for me, because i’ve got no text in the Program Window. All Buttons are there, but there is no text in it. Also Error/Info-Boxes are empty :frowning:

Hello Christian, I have had the same problems. I have reinstalled the Phoenix program and then the has worked korrekt. regards Jurgen

Thank you very much.

Reinstalled it and now it worked. Strange xD

Impossible for me, burned with Phoenixcard exe, boot, but stop at middle of bar progress.