No lights coming on / no boot


I just got an used Banana PI BPI-R2 and it won’t boot. No lights are coming on, it’s showing no life.

I’ve tried with three different 12v adapters, nothing came on.

It the board doa?

ta, t.

hi, have you insert a SDcard with a burned image for bpi-r2 and pressed the powerbutton for 10 seconds?

regards Frank

power button? doh

Thanks frank-w. I pressed it for the 10 seconds, and the lights came on.

However, on the next problem – it’s not booting. I’ll make a separate post for that.

which image do you have (debian,ubuntu,openwrt,…)? how do you burned it? have you a serial-cable (usb2uart)? i guess you have not yet modified kernel, so on ubuntu/debian you have kernel 4.4 and should see output on hdmi (if your monitor/resolution is supported)

how do you think “it’s not booting”? do you know its IP-address? have you tried to ssh to it?

Thanks for your help frank-w.

What I did was to down the minimal CentOS image from your very helpful site, and now my BPI-R2 is up and running.

I did a yum-update and it’s on the latest version.

Which leads to my next question … which I’ll ask in a new topic.