How to make M5 require password at boot-up (SOLVED)

=== solved - open the lightdm.conf file as admin and comment out the autologin lines ===

My Banana Pi M5 will be used remotely and I will access via rdesktop. However I can’t access it while there is another user logged in. I can already log out via ssh and then use rdesktop, but it would be much easier if a password was needed at boot, then I can use rdesktop to log in.

How can I change settings so the automatic log-in is disabled