Error on Linux console

Why the console output constantly the error cectx ff80023c.aocec: bad iniator with self 0x0 ???

Yes I get the same error repeatedly, I’ve tried debian and ubuntu server image. I downloaded the image from bpi website and install via both balena etcher and bpi-tools always gives the same error on my BPi-M5

It’s a hdmi cec debug message, try to set cec false in boot.ini and test.

That don’t work, I’ve tried before and it keep showing the debug message constantly

please provide some detail info, what interface connected? take a photo of your board and upload full console log from power on if possible.



I don’t have a cec function monitor, Is this “cectx ff80023c.aocec: bad iniator with self 0x0” log frequent printing? I get only twice in your log file. I think it’s because your monitor enable cec.

disable the cec dtb:

# cd /boot/firmware/
# fdtput -t s meson64_bananapi_m5.dtb /aocec status disabled
# reboot
1 Like

Frequently show this message, is annoying when I try to type directly to the console. I edit sysctl.conf to stop kernel messages meanwhile but is not the right way to solve this issue.

I tried this command and solve the issue, thanks for your help!