[SOLVED] Loop boot -- freeing unused memory


#1

Hello… here again
EDIT : The official link for download bpi img (roms for sd) is not clear (pointing to the forum)
http://www.banana-pi.org/m2u-download.html is the one…
Using ApplePi (app under mac) or Etcher (mac win linux) or RPi-sd card builder (mac 10.6)…
make the work !

I try A LOT of unofficials img…
this works for me 2017-11-13-ubuntu-16.04-mate-desktop-beta2-bpi-m2u-sd-emmc.img
google link https://drive.google.com/file/u/0/d/19PI9yuL9iFa4bU6dh7ym3tcCHhjAh-cM/view?usp=sharing
(Ubuntu MATE)


I find 3 topics (here) for others Banana pi.
Other Forums say it is a power supply problem... (am using an USB one)
But, yesterday all was fine...
And now my bpi m2u loop on boot restarting on "freeing unused memory ..."
Maybe some one can help me.
Am using a fresh "Ubuntu Mate" img on my SD...

Thanks


(lorddestruction6@freemail.hu) #2

Where did you find these unofficial images? Was there any that worked properly (drivers … etc.) ?


#3

Arround in the forum you can find img created by others :gift_heart: members…

----
I should open a post…
-> http://forum.banana-pi.org/t/play-audio-in-stereo-in-apps/4972

Am trying to use audocodec / pulseaudio
I have a correct output in stereo with speaker-test -twav -c2 or system…
but not in any players (vlc…)
I realy need to find a way to fix it.
----

Reset linux doesn’t fix anything…


[CLOSED] Play audio in Stereo in apps
#4

F*** the problem come back again…
freeing unused memory: 296K
appears on startup (boot)

Forums are NOT helping (I dont have time to Format, again…
do someone have a solution ?
Thanks


#5

NOPE I dont find an other way ;;(
I making a lot of backups. The Raspbery forums says you need to be carefull about pluging USB on startup… All time it freeze I was plugin a USB during the initialisation (startup)
If any have a config / solution I would be greatfull…