Problem install at the end

hello ! I followed the tutorial in full, everything is displayed as in the example. and after the command “boot k” it crashes my install stop here…

_mode=USB_DR_MODE_HOST
[   34.343808] dwc3 98020000.dwc3_drd: dwc3_drd_to_host START....
[   34.349791] dwc3 98020000.dwc3_drd: dwc3_gadget_exit Enter
[   34.355652] dwc3 98020000.dwc3_drd: dwc3_gadget_exit Exit
[   34.361224] dwc3 98020000.dwc3_drd: dwc3_drd_to_host: call dwc3_core_soft_res
et
[   34.368727] rtk-usb2phy 98028280.dwc3_drd_usb2phy: rtk_usb2_phy_init Init RTK
 USB 2.0 PHY
[   34.377113] rtk-usb2phy 98028280.dwc3_drd_usb2phy: do_rtk_usb2_phy_init Init
RTK USB 2.0 PHY phy#0
[   34.386328] rtk-usb2phy 98028280.dwc3_drd_usb2phy: do_rtk_usb2_phy_toggle ###
####### to toggle Page1 addr 0xe0 BIT(2)
[   34.398208] rtk-usb2phy 98028280.dwc3_drd_usb2phy: do_rtk_usb2_phy_toggle dis
connect to set Page0 0xE7 = f1
[   34.408196] rtk-usb2phy 98028280.dwc3_drd_usb2phy: rtk_usb2_phy_init Initiali
zed RTK USB 2.0 PHY
[   34.517277] dwc3 98020000.dwc3_drd: dwc3_host_init
[   34.522487] xhci-hcd xhci-hcd.5.auto: xHCI Host Controller
[   34.528512] xhci-hcd xhci-hcd.5.auto: new USB bus registered, assigned bus nu
mber 3
[   34.536972] xhci-hcd xhci-hcd.5.auto: hcc params 0x0220fe64 hci version 0x110
 quirks 0x02010010
[   34.545922] xhci-hcd xhci-hcd.5.auto: irq 9, io mem 0x98020000
[   34.552140] usb usb3: New USB device found, idVendor=1d6b, idProduct=0002
[   34.559109] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=
1
[   34.566516] usb usb3: Product: xHCI Host Controller
[   34.571527] usb usb3: Manufacturer: Linux 4.9.119 xhci-hcd
[   34.577154] usb usb3: SerialNumber: xhci-hcd.5.auto
[   34.582800] hub 3-0:1.0: USB hub found
[   34.586712] hub 3-0:1.0: 1 port detected
[   34.591010] xhci-hcd xhci-hcd.5.auto: xHCI Host Controller
[   34.596883] xhci-hcd xhci-hcd.5.auto: new USB bus registered, assigned bus nu
mber 4
[   34.604817] usb usb4: We don't know the algorithms for LPM for this host, dis
abling LPM.
[   34.613216] usb usb4: New USB device found, idVendor=1d6b, idProduct=0003
[   34.620180] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=
1
[   34.627590] usb usb4: Product: xHCI Host Controller
[   34.632597] usb usb4: Manufacturer: Linux 4.9.119 xhci-hcd
[   34.638227] usb usb4: SerialNumber: xhci-hcd.5.auto
[   34.643799] hub 4-0:1.0: USB hub found
[   34.647706] hub 4-0:1.0: config failed, hub doesn't have any ports! (err -19)

[   34.655284] dwc3 98020000.dwc3_drd: dwc3_drd_to_host END....

i dont enderstand why … if you have an idea, plz help me :slight_smile: