How to enable ethernet / eth0 BPI M2Z?

(roy) #1

Hello guy. im a newbie. Please suggest me a image that have enable eth0 for BPI M2 Zero.

Thanks a lot.

(bpi team) #2

(mark jacob) #3

Enabling the ethernet can be very easy as you just have to go to the control panel and in that go to the network and adapter settings. There you have to disable the wireless and then the ethernet will be enabled. If got any issue after that, then you have to update the Windows and you can check the updates through the windows modules installer worker high CPU process.

(roy) #4

Thanks for reply… i see 100M network with PIN define on board. so, i already flash ubuntu 16.04 mate desktop os… but i cant find eth0 in ifconfig terminal. or i need to install driver first ?

Thanks a lot.