Disable load SUNXI HDMIAUDIO and AUDIOCODEC


(Eugene Kalashnikov) #1

Hi. How to prevent these devices from appearing in the ALSA list. My usb-sound card sometimes changes the number in the device list despite the ALSA settings (.asoundrc, /etc/modprobe.d/alsa-base.conf and others). This is a problem for my project. I use M64 Raspbian 9.4 Kernel 4.4 and M64 Ubuntu 16.04. Is there an option without rebuilding the kernel?