BPI-M2 new image: Raspbian_docker_K4.2_beta V4.0


(bpi team) #1

BPI-M2 new image: Raspbian_docker_K4.2_beat V4.0

https://drive.google.com/file/d/0BzoTh3Vdt47fOHRsUnFoVXJuV28/view?usp=sharing

Release Note: 1,Support BPI-M2 2,uboot : 2015-7 3,linux kernel: 4.2. 4,ethernet work fine 5,WIFI driver work fine 6,user name/pass:pi/bananapi 7,this is just a test version.


[BPI-Series] Optimization for Kernel 4.2
#2

Hello,

Is the LCD Touchpanel working under this distro?

Regards Andre


(bpi team) #3

yes ,it support 7’ LCD


7 "LCD Touchpanel
#4

… and can you tell me how it is activated, by default in parallel to hdmi? I mind if it is possible to have both activated …

Thanx so far Regards Andre


(Martin) #5

HI, I’ve tried today and does not work with the official LCD (changed the microSD to an android image and work, so there is no cabling issue).

Please, let us know how to make LCD works wiith this image and how to have both displays (LCD + HDMI) working at the same time. Regards Martin


(Martin) #6

I cannot make wifi work with this distribution. PPlease, let me know how to make it work. Its not possible under GUI, and I was not able to set up in /etc/network/interfaces and wpa_supplicant.conf.

Also, when I connect a wifi dongle it’s being recognized and work form the graphical interface.

Please, let me know how to make it work Regards Martin


(Martin) #7

I muust admit that wifi is working for this image. I’ve changed managed from fallse to true under /etc/NetworkManager/NetworkManager.conf and then configured from the GUUI and it’s woorking OK.

Anyway, I’m still waiting for instruction aboout how to make 7" LCD work under this distribution. Regards Martin


#8

I tried this distro and stopped trying after recognizing, that there is no support for any onboard sound. Neither HDMI nor 3.5 mm analog are working. Every attempt ended with an " no soundcard" massage…

Is there some improvement in the near future to this problem?

Regards Andre


(sdoger) #9

How to let M2 work with wifi ? Applications Menu->Setting->Network Connections -> add wifi ?


#11

Because you bought a device that receives no support and for which no useable OS images exist?


(Martin) #12

Edit /etc/NetworkManager/NetworkManager.conf and change managed from false to true and then edit the connection from the GUI (application menu, etc).

Anyway, still waiting a reply for the 7" touchscreen.

Best regards Martin