Ubuntu 16.04 for BPI-M1,BPI-M1+, share by victor


(bpi team) #1

Ubuntu 16.04 for BPI-M1,BPI-M1+, share by victor

it is very pithy, just install LXTerminal.

you can use sudo apt-get install to install app by youself.

user name:bananapi/root password: bananapi

google download link:

https://drive.google.com/file/d/0B9hzue7lmLN0UnEzbU9tcHVHcXc/view

default setting is chinese version, but you can change to english.

thank victor share this image


#2

Excellent, thank you.


(pablo) #3

The link seen been broken! can you check the link? thanks!


(bpi team) #4

we will update new image soon .


(pablo) #5

that is great, :grinning: and thanks!


#6

I really need Ubuntu 16.04 for my BPI-M1. Can you please upload the new image in the next few days? And if not, will you upload the old image again? Thanks!