PBI-M3 new image:ubuntu-mate-16.04-desktop-armhf-raspberry-pi-bpi-m3-sd-emmc.img 2016-07-21


(root666) #22


#23

Hello,

Do you have any link to download “Phoenixcard” English version for Windows 10? I have tried two different version of Phoenixcard provided on bpi’s manuals; but none of them is working in windows 10. No response while trying to execute an application file.

Please help me out guys. Language of software does not matter, as long as I can execute the software.


#24

We really need an open source version of that utility. Alas, this is not the right place to ask for it :frowning:


#25

Hello?

I have same problem too. And, I can not solve this problem.


(Maxime) #26

https://androidmtk.com/download-phoenixcard-tool <-- The 3.1.xx version.

This one works for me on Windows 10. The “product” mode is not working with the M3 (or it seems so, I only tried with an android image, it shows the animation while “flashing”, then stops. ). The startup mode works.


(András Merényi) #27

Hello, Thank you for the image. I would ask twoo question.

  1. How can I connect with a BT keyboaurd to the integrated interface?
  2. The WiFi doesn’t work smoothly. It disconnects and reconnect periodically. Is it somethong setup or software error?

And a third one. I have a Waveshare 5inch HDMI (B) lcd. Unfortunately with firmware 1.1. Is there a driver or any trick to use this?

Regards.


(Richard) #28

Hi everyone. I’ve successfully installed this ubuntu on my sd card. It’s running and all, but in the terminal i cannot do stuff, because i don’t know the password. I’ve tried everything that came into my mind, especially ten thousands times “bananapi” (without “”), copy pasting even the password, but still i get for “pi@bananapi:~$ passwd:”: passwd: Authentication token manipulation error passwd: password unchanged

Some help would be really appreciated… I’m a total noob at linux stuff…

EDIT: Nevermind, I’ve swapped to Debian, it works fine now, yay.


(Brian Kim) #29

I soved it

cp /usr/lib/arm-linux-gnueabihf/libfontconfig.so.1.9.0 /usr/local/XSGX/lib/libfontconfig.so.1.8.0


(Brian Kim) #30

Dear guys,

when I check OTG, it is not work.

firstly, I used script.bin.otg with modified uEnv.txt. secondly, I modifid sys_config.fex and made script.bin. [usbc0] usb_used = 1 ;change USB0(microusb) from OTG to host only ;usb_port_type = 2 ;usb_detect_type = 1 usb_port_type = 2 usb_detect_type = 1

All of case is not worked.

What is the probem ?


(Anatol) #31

Hello, I have problems with the sound: first: I can not change volume second: I can not set the hdmi audio sounds preferences doesn’t react to changes Thanks


#32

Burned this image with gnome-disks in ubuntu 14.04 Bluetooth (no adapter found) and regular sound not working at all (HDMI, jack: no devices)

1080 works via uEnv.txt glmark2 Score: 270

The debian jessie image

worked better for me and finally I went back to the start: works best out-of-the box.

For headless server endeavors (and more with minimal memory foorprint !) I recommend DietPi, it compares better and quite comfy as a server to Raspian Light: Diet vs Rasp


#34

Can who send compiled modules: /lib/modules/3.4.39-BPI-M3-Kernel/kernel/sound for this image? I try build from https://github.com/BPI-SINOVOIP/BPI-M3-bsp but after copy compiled modules from /sound to BPI is wrong:

root@bpi-iot-ros-ai:/# insmod /lib/modules/3.4.39-BPI-M3-Kernel/kernel/sound/usb/snd-usb-audio.ko

insmod: ERROR: could not insert module /lib/modules/3.4.39-BPI-M3-Kernel/kernel/sound/usb/snd-usb-audio.ko: Invalid module format

root@bpi-iot-ros-ai:/# dmesg | tail -n1

[20555.539515] snd_usb_audio: disagrees about version of symbol module_layout


#35

I solved my problem. Instruction: How to : Use bpi-update command to update kernel image


(Töhötöm Kiss) #36

https://drive.google.com/drive/folders/0B_YnvHgh2rwjOWFkc3loandURkU?tid=0B_YnvHgh2rwjVjNyS2pheEtWQlk

Maybe this helps :wink: