M2 Ultra in kernel 4.15?


(Ondrejgagy) #1

Hi,

what doeas that mean for us?

https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/log/?qt=grep&q=r40

Thanks for your opinions and discussion


#2

That you can run eg. debian stretch with 4.15-rc5 (patched) - see

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=884779

Some stability problems are left, and the gigabit ethernet is not working so far.