How mount sataa1 on fstab? Solved


#1

Hello. How can i mount Sata disk on load? If I adding UUID=d40c88b4-d6ac-4500-b01f-766c51f6250c /media//hdd1 ext4 defaults 0 2 , or /dev/sataa1/ /media//hdd1 ext4 defaults 0 2, to /etc/fstab, after reboot my sytem doesn’t start (Debian 9 Linux Image Release 2018-09-18)


#2
UUID=d40c88b4-d6ac-4500-b01f-766c51f6250c /media//hdd1 ext4 defaults 0 2 ,
                                                ^

or

/dev/sataa1/ /media//hdd1 ext4 defaults 0 2, to /etc/fstab
                   ^

I guess you need only single ‘/’ in mount point path (marked)

make sure that path actually exists in your system (empty directory before mounting)


#3

Ohhh… sorry. It was copy mistake. i try with only one. Directory exist. I have get in console all the time every 2-3 sec get [AO][_AO_if_video_HDMI_mode]HDMI not enabled]. Maybe sata drivers loads after fstab?


#4

hmmm… I need to full power down(unplug from socket power supply) and it loaded sucessfully