Error and then reboot


(Moiven R) #1

HELLO! BOOT0 is starting! boot0 version : 4.0.0 rtc[1] value = 0x00010000 rtc[2] value = 0x00020000 rtc[3] value = 0x00030000 DRAM DRIVE INFO: V1.1 DRAM Type =7 (2:DDR2,3:DDR3,6:LPDDR2,7:LPDDR3) DRAM normal_mode value: 00000001 DRAM CLK =732 MHZ rsb_send_initseq: rsb clk 400Khz -> 3Mhz PMU: AXP81X ddr voltage = 1200 mv ID CHECK VERSION: V0.2 using ic A83T using axp AXP813 DRAM zq value: 00003bfb dram size =2048 card boot number = 2 card no is 2 sdcard 2 line count 8 [mmc]: mmc driver ver 2015-04-13 16:05:39 [mmc]: Try SD card 2 [mmc]: mmc 2 cmd 8 err 00000100 [mmc]: mmc 2 cmd 8 err 00000100 [mmc]: mmc 2 send if cond failed [mmc]: mmc 2 cmd 55 err 00000100 [mmc]: mmc 2 cmd 55 err 00000100 [mmc]: mmc 2 send app cmd failed [mmc]: Try MMC card 2 [mmc]: mmc re-update_phase [mmc]: mmc re-update_phase [mmc]: 8bit ddr!!! [mmc]: mmc re-update_phase [mmc]: MMC ver 5.0 [mmc]: SD/MMC Card: 8bit, capacity: 7456MB [mmc]: vendor: Man 00150100 Snr 0077f9b0 [mmc]: product: 8WPD3 [mmc]: revision: 5.2 [mmc]: SD/MMC 2 init OK!!! sdcard 2 init ok The size of uboot is 000d4000. sum=d800d490 src_sum=d800d490 set_mmc_para,sdly 50M 0 set_mmc_para,sdly 25M 0 Succeed in loading uboot from sdmmc flash. Ready to disable icache. Jump to secend Boot. [ 0.204]

U-Boot 2011.09-rc1-dirty (Nov 05 2015 - 23:11:51) Allwinner Technology

[ 0.212]version: 2.1.0 normal mode [ 0.287]pmbus: normal or secure os ready [ 0.292]PMU: AXP81X [ 0.294]PMU: AXP81X found bat_vol=4, ratio=100 [ 0.299]PMU: dcdc2 900 [ 0.302]PMU: pll1 1008 Mhz AXI0=336 Mhz,PLL_PERIPH =1200 Mhz AHB1=200 Mhz, APB1=100 Mhz set power on vol to default dcdc1_vol = 3300, onoff=1 dcdc2_vol = 900, onoff=1 dcdc3_vol = 900, onoff=1 dcdc4_vol = 900, onoff=1 dcdc6_vol = 900, onoff=1 aldo1_vol = 1800, onoff=0 aldo2_vol = 1800, onoff=1 aldo3_vol = 3000, onoff=1 eldo2_vol = 1800, onoff=0 dldo1_vol = 3300, onoff=0 dldo2_vol = 3300, onoff=0 dldo3_vol = 2500, onoff=1 dldo4_vol = 2800, onoff=0 fldo2_vol = 900, onoff=1 find power_sply to end supply=dcdc1 axp=axp81x, supply=dcdc1, vol=3300 reg addr=0x1c20b04, value=0xd, pmu_vol=3300 supply=dcdc1 axp=axp81x, supply=dcdc1, vol=3300 reg addr=0x1c20b08, value=0xd, pmu_vol=3300 supply=dldo3 axp=axp81x, supply=dldo3, vol=1800 reg addr=0x1c20b0c, value=0x0, pmu_vol=1800 supply=dcdc1 axp=axp81x, supply=dcdc1, vol=3300 reg addr=0x1c20b10, value=0xd, pmu_vol=3300 supply=dcdc1 axp=axp81x, supply=dcdc1, vol=3300 reg addr=0x1c20b14, value=0xd, pmu_vol=3300 supply=dcdc1 axp=axp81x, supply=dcdc1, vol=3300 reg addr=0x1c20b18, value=0xd, pmu_vol=3300 supply=dcdc1 axp=axp81x, supply=dcdc1, vol=3300 reg addr=0x1c20b1c, value=0xd, pmu_vol=3300 supply=aldo3 axp=axp81x, supply=aldo3, vol=3000 reg addr=0x1f02f00, value=0xa, pmu_vol=3000 config gpio bias voltage finish vbus exist no battery, limit to dc ac100 reg 0x00 = 0x101 ac100 reg 0xd0 = 0x0 ac100 reg 0xd1 = 0x0 fel key old mode run key detect no key found no key input dram_para_set start dram_para_set end [ 1.025]DRAM: 2 GiB relocation Offset is: 75af9000 gic: normal or no secure os mode script config pll_de to 504 Mhz script config pll_video1 to 297 Mhz Not Found clk pll_video in script enable power vcc-hdmi-18, ret=0 DRV_DISP_Init end [ 1.186]boot_disp.output_disp=1 [ 1.189]boot_disp.output_type=3 [ 1.193]boot_disp.output_mode=5 [ 1.196]fetch script data boot_disp.auto_hpd fail disp1 device type(4) enable attched ok, mgr1<–>device1, type=4, mode=5---- ready to set mode workmode = 0 MMC: 2 [ 1.211][mmc]: mmc driver ver 2015-04-13 14:50:00 [ 1.216][mmc]: get sdc_phy_wipe fail. [ 1.220][mmc]: get sdc0 sdc_erase fail. [ 1.224][mmc]: get sdc_2xmode ok, val = 1 [ 1.228][mmc]: get sdc_ddrmode ok, val = 1 [ 1.232][mmc]: get sdc_f_max fail,use default 50000000Hz [ 1.238][mmc]: get card_line ok, card_line = 8 [ 1.242][mmc]: get sdc_ex_dly_used fail,use default [ 1.248][mmc]: SUNXI SD/MMC: 2 [ 1.261][mmc]: Try SD card 2 [ 1.264][mmc]: mmc 2 cmd 8 err 100 [ 1.270][mmc]: mmc send if cond failed [ 1.274][mmc]: mmc 2 cmd 55 err 100 [ 1.279][mmc]: send app cmd failed [ 1.282][mmc]: Try MMC card 2 [ 1.322][mmc]: mmc re-update_phase [ 1.327][mmc]: mmc re-update_phase [ 1.332][mmc]: mmc re-update_phase [ 1.337][mmc]: ddr8 [ 1.339][mmc]: mmc re-update_phase [ 1.352][mmc]: CID 0x15010038 0x57504433 0x520077f9 0xb01c72d7 [ 1.357][mmc]: MMC ver 5.0 [ 1.360][mmc]: mmc clk 50000000 [ 1.363][mmc]: SD/MMC Card: 8bit, capacity: 7456MB [ 1.368][mmc]: boot0 capacity: 4000KB,boot1 capacity: 4000KB [ 1.374][mmc]: SD/MMC 2 init OK!!! [ 1.379][mmc]: erase_grp_size:0x400WrBlk * 0x200 = 0x80000 Byte [ 1.384][mmc]: secure_feature 0x55 [ 1.388][mmc]: secure_removal_type 0x9 [ 1.392]sunxi flash init ok the secure storage map is empty no item name key_burned_flag in the map sunxi secure storage has no flag [ 1.405]usb burn from boot delay time 0 [ 1.476]usb prepare ok usb sof ok vbus pc exist ,limit to pc [ 1.684]usb probe ok [ 1.686]usb setup ok set address 0x1 [ 4.689]timer occur [ 4.724]do_burn_from_boot usb : have no handshake In: serial Out: serial Err: serial --------fastboot partitions-------- -total partitions:11- -name- -start- -size- bootloader : 1000000 1000000 env : 2000000 1000000 boot : 3000000 1000000 system : 4000000 60000000 misc : 64000000 1000000 recovery : 65000000 2000000 cache : 67000000 30000000 metadata : 97000000 1000000 private : 98000000 1000000 alog : 99000000 5000000 UDISK : 9e000000 0

base bootcmd=run setargs_nand boot_normal bootcmd set setargs_mmc key 0 recovery key high 10, low 8 cant find fstbt value misc partition found to be run cmd=run setargs_mmc boot_normal

** Unable to use sunxi_flash 8:0 for fatload ** load file(sn.txt) error serial is: 00000000000000000000 mount part name bootloader cant open script.bin, maybe it is not exist WORK_MODE_BOOT board_status_probe [ 4.826]power trigger bat_exist=0 [ 4.829]no battery exist sunxi_bmp_logo_display [ 4.867][mmc]: blkcnt should not be 0 [ 4.885]fetch script data boot_disp.output_disp fail [ 4.890]screen_id =1, screen_width =1280, screen_height =720 [ 4.896]frame buffer address 46400000 [ 4.900]Hit any key to stop autoboot: 0 read boot or recovery all [ 5.075]sunxi flash read :offset 3000000, 14556211 bytes OK [ 5.087]ready to boot [ 5.089][mmc]: mmc exit start [ 5.101][mmc]: mmc 2 cmd 8 err 100 [ 5.106][mmc]: mmc send if cond failed [ 5.110][mmc]: mmc 2 cmd 55 err 100 [ 5.115][mmc]: send app cmd failed [ 5.127][mmc]: get sdc_phy_wipe fail. [ 5.131][mmc]: get sdc0 sdc_erase fail. [ 5.135][mmc]: get sdc_2xmode ok, val = 1 [ 5.139][mmc]: get sdc_ddrmode ok, val = 1 [ 5.143][mmc]: get sdc_f_max fail,use default 50000000Hz [ 5.148][mmc]: get card_line ok, card_line = 8 [ 5.153][mmc]: get sdc_ex_dly_used fail,use default [ 5.158][mmc]: mmc 2 exit ok [ 5.161] Starting kernel …

[sun8i_fixup]: From boot, get meminfo: Start: 0x40000000 Size: 2048MB ion_carveout reserve: 96m 128m ion_reserve_common: ion reserve: [0xb8000000, 0xc0000000]! ion_cma reserve: 120m 176m 512m ion_reserve_common: ion reserve: [0xa0000000, 0xc0000000]! ------sun8i_smp_init_ops----37----- [ 0.250092] CPU4: failed to boot: -22 [ 0.290059] CPU5: failed to boot: -22 [ 0.330060] CPU6: failed to boot: -22 [ 0.370079] CPU7: failed to boot: -22 [ 0.815339] config_pmux_para: script_parser_fetch err. [ 0.815843] add_sys_pwr_dm: axp81x_aldo2 ldo already alwayson. [ 0.816162] add_sys_pwr_dm: axp81x_aldo2 ldo already alwayson. [ 0.816272] add_sys_pwr_dm: axp81x_aldo2 ldo already alwayson. [ 1.021759] sunxikbd_script_init: key para not found, used default para. [ 1.055350] sunxi_oops: heming add OOPS_INFO_ADDR = -20 [ 1.063567] request gpio failed! [ 1.357009] init: property_opt_for_mem: start! [ 1.362314] init: property_opt_for_mem: ro.sf.lcd_density not set, disable adaptive memory function! [ 1.537436] init: /dev/hw_random not found [ 1.703512] init: /dev/hw_random not found shell@android:/ $ [ 3.628906] failed to get normal led pin assign [ 3.634051] failed to get standby led pin assign [ 3.963631] [VFE_ERR]vfe sensor register check error at input_num = 0 [ 4.425179] init: Warning! Service bootclone needs a SELinux domain defined; please fix! [ 4.435840] init: Warning! Service precopy needs a SELinux domain defined; please fix! [ 4.448982] init: property_opt_for_mem: start! [ 4.454971] init: property_opt_for_mem: width_dp = 800; height_dp = 480; screenSize = 2; bSupport64Bit = 0, g_total_mem = 2018 [ 4.604544] init: Warning! Service pvrsrvctl needs a SELinux domain defined; please fix! [ 4.632793] init: cannot find ‘/system/bin/debuggerd64’, disabling ‘debuggerd64’ [ 4.647370] init: cannot find ‘/system/bin/install-recovery.sh’, disabling ‘flash_recovery’ [ 4.661360] init: cannot find ‘/data/rftesttool/wifiservice’, disabling ‘wifiservice’ [ 4.670305] init: cannot find ‘/data/rftesttool/btservice’, disabling ‘btservice’ [ 4.684678] android_usb: already disabled [ 7.678943] sd 0:0:0:0: [sda] Asking for cache data failed [ 7.685747] sd 0:0:0:0: [sda] Assuming drive cache: write through [ 7.700160] sd 0:0:0:0: [sda] Asking for cache data failed [ 7.706415] sd 0:0:0:0: [sda] Assuming drive cache: write through [ 7.816032] init: Warning! Service sensors needs a SELinux domain defined; please fix! [ 12.928396] init: Warning! Service preinstall needs a SELinux domain defined; please fix! arning! Service sensors needs a SELinux domain defined; please fix! < /system/bin/sh: init:: not found /system/bin/sh: please: not found t: Warning! Service sensors needs a SELinux domain defined; please fix! < /system/bin/sh: init:: not found /system/bin/sh: please: not found 127|shell@android:/ $

banana pi m3 … what would my solution be?