BPI-R2 new image : Armbian with kernel 4.19.y 2018-11-5,support by armbian


(Maciek Szelągowski) #43

Check that your SATA ports are firmly soldered. Mine were not. I will have to solder them again.


(Try Infinity) #44

My USB 3.0 ports are properly soldered and working, on both if I insert a 32 GB usb stick, this is read


(Frank W.) #45

He’s writing about sata ports…not usb


(Try Infinity) #46

I was talking about usb, I can not use SATA ports at the moment


(Igor) #47

Will be investigated asap.


#48

Thanks a lot for an armbian edition. Remind me please, how can i install this version on emmc ?


(Igor) #49

As stated in docs.armbian.com


#50

Thanks Igor and here is the link. By the way, really nice Documentation…


#51

same issue here, cannot reboot from emmc


#52

how can i update uboot and kernel easy from emmc ?


(Igor) #53

Then we need to check. It worked last time I tried … kernel is updated standard way with apt update & apt upgrade


#54

Any one else experiencing issues with apt-show-versions? I can’t get several things to install on either Armbian build due to this package. tried numerous things to get it running but no luck. Thank you.


#55

Hi igor, do we have an update on this ? is someone else facing this issue ?


(Igor) #56

Yes. If your question/problem includes spending my time and since it does, start here: https://forum.armbian.com/subscriptions


#57

Understood, and i will make a donation for a coffee/Beer, wish I could support more and i really appreciate you’re work guys. My post was only a question, i don’t wanted to push, since i now that this work is never gonna paid really for you’re investigated time and mostly voluntary. My apologies if i bothered you…