Black screen on M2 Berry on hdmi / energy settings


(Crapcbm) #1

Hi.

Have Banana PI M2 Berry here, installed 2017-08-24-raspbian-jessie-beta-bpi-m2u-sd-emmc on card.

When power up the PI, the monitor don’t wake up. I have to unplug HDMI and re-plug the HDMI, so the monitor wakes up. Also after reboot, monitor stays off.

Have tried set the “hdmi_safe=1” in config.txt but didn’t help. Also in the uEnv.txt in

/boot/bananapi/bpi-m2u/linux

and

/boot/bananapi/bpi-m2u/linux/720p

And how can I disable the energy management, that switches off the monitor after a time?